port_fwd_scan_udp() handles UDP, as the name suggests, but its function comment has the wrong function name and references TCP, due to a bad copy/pasta from port_fwd_scan_tcp(). Signed-off-by: David Gibson <david(a)gibson.dropbear.id.au> --- port_fwd.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/port_fwd.c b/port_fwd.c index 6f6c836c..a7121fe2 100644 --- a/port_fwd.c +++ b/port_fwd.c @@ -85,7 +85,7 @@ void port_fwd_scan_tcp(struct port_fwd *fwd, const struct port_fwd *rev) } /** - * port_fwd_scan_tcp() - Scan /proc to update TCP forwarding map + * port_fwd_scan_udp() - Scan /proc to update UDP forwarding map * @fwd: Forwarding information to update * @rev: Forwarding information for the reverse direction * @tcp_fwd: Corresponding TCP forwarding information -- 2.43.0